RM – How to Activate ionCube

You are here:

Question:

I can’t open the plugin Rapid Mailer – List Rocket after I installed it and i get the following error.
Fatal error: The file /home/yaya/public_html/wp-content/plugins/imsclistrocket/lib/imsclrcore.php was encoded with the PHP 5.4 ionCube Encoder and requires PHP 5.4 to be installed. in Unknown on line 0
How do I fix it ?

Answer:

First, Rapid Mailer and List Rocket current versions no longer need ionCube loaders so be sure you have those newest versions installed from your members area. If you don’t have PHP 5.5 get with your host to see if that can be updated for you by them or by you through your cPanel…
If they will not change your PHP for you we recommend you find a different host, or you can install ionCube but there is no guarantee this will work for you as the current versions do not need it.

Views: 76